my SM-T530NU running on Android™ KitKat 4.4 has a "Device memory damaged" problem. I tried to factory reset via recovery mode but when I enter the recovery mode (by pressing power, volume up and home buttons) I only see the Android guy laying down with the exclamation point but without the menu options.

How do I get the menu buttons?! That way I could reset to factory mode and it would be okay again!

Thanks

  • It sounds like it's failing to boot into recovery, which means the problem is too big to fix with a factory reset. You might need to re-flash the stock ROM. – Dan Hulme Oct 15 '14 at 10:43

Try holding the Volume Down button. Keep holding the button, and then also press the power key for 3-4 seconds. Release both buttons.

so hold menu button and volume up and power on once you see the sasmung logo release the power button and hold the home key and volume up button unless you see the rest option worked for me on the SM T530NU

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.