0

I recently bought a Moto 360, and whilst waiting for it to arrive, have been prepping my other development gear. I have an Android device running 4.4 (4.3 is required) and the Android Wear app installed, although my device only has Bluetooth 2.0.

Will Android Wear function with the lower level of Bluetooth? I haven't been able to find any definite answers crawling the web (they all say Bluetooth is backwards compatible), but I am wondering if Android Wear requires it?

1

You can visit http://g.co/WearCheck on your phone to see if it supports Android Wear.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.