2

I'm very happy with cm11 on my Galaxy s3 so i wanted to try it on my tf300t. First i unlocked the bootloader which i succeeded in doing. Then i flashed clockworkmod recovery via adb. However, when i tried to enter the recovery, it didn't work. So i tried a couple of more times by turning the tablet off and re-trying to enter recovery.

That's when it all got terrible. While is was in fastboot mode (i had the three options of RCK, android and wipe) and i was trying to select "Android" with volume down but i pressed on too many and got "Wipe data" selected. Couldn't go back. And since then my device is stuck on the ASUS logo. Now it looks just like this: http://srv1.jpg.co.il/7/52e6c1d38d07a.jpg http://srv1.jpg.co.il/7/52e6c1d38d07a.jpg

And everytime i try to restart it just goes to this screen. I even tried manually resetting it with a paperclip. So now i'm kinda hopeless.

Please Help me!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.