2

I'm using a Nexus 5 running Android 4.4.4, and when I try to setup my company's email through the Email Android app I get the following error.

No certificates found

The app Exchange Services has requested a certificate. Choosing a certificate will let the app use this identity with servers now and in the future.

You can install certificates from a PKCS#12 file with a .pfx or a .p12 extension located in external storage.

And there's an Install button to choose a file from my SD card.

The thing is, I don't know what this file is nor where to get it. And I don't even know why should I provide it, since I've done this same configuration before in older smartphones I had. Did someone experience the same issue? How would I be able to solve it?

  • If you received that message while you were not connected to wifi try again while you are connected to wifi. I have no idea why, but that's what's solved this for me. – Andrew Savinykh Nov 23 '14 at 8:33
  • I just ran into the same error after updating Gmail and attempting to add a new Exchange account. – Alan LaMielle Apr 14 '15 at 5:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.