0

I have recently downloaded Link2SD and made another partition to get more app space and it worked. Even recently, I made a 2nd partition to see if I could create more space, but then when I rebooted, all my apps were gone (Including the Google Play Store, that's on my SD Card). So I booted back into recovery mode and then I performed a backup and restore then tried to reboot. When I tried to reboot, it stayed on the ZTE logo. Then I booted back into recovery mode once more the wipe data, cache, and Dalvik. After I deleted them, It still stayed on the ZTE logo. How do I fix my phone?

  • Looks like you screwed up your SDCard's partition table. If it's a removable SDCard: Have you tried bootin without it being inserted? – Izzy Oct 5 '14 at 21:25
  • That didn't work, it's still doing the same thing. – kprovost7314 Oct 6 '14 at 21:19
  • Could it be you accidentally created that new partition somewhere else than on the external card, and might have screwed some internal storage? Apart from that, I'm out of ideas. – Izzy Oct 20 '14 at 20:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.