0

After the update, my phone tries to connect to wifi networks (which my tablet connects to just fine) and then says "internet not available". How do i solve this?

  • There is no passphrase; it is an open network. In fact, all of them have been – tehy Oct 7 '14 at 3:58
  • What update is this? – Dan Hulme Oct 13 '14 at 12:26
0

Goto settings>WiFi> select SSID, you'll have options for forget and connect. Select forget. Then select SSID. Enter passphrase. Then select connect

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.