Model: GSM Galaxy Nexus I9250 Takju Maguro
ROM: CyanogenMod 11 Kitkat
Recovery: Clock Mod
OS: Android 4.4

Basically, my phone has been working fine for the last 2 years. I had only one issue of phone getting slow down. That I fixed by rooting and installing Lagfix. I've been using this CyanogenMod 11 ROM for the last 6 month and it was working fine. Suddenly though, I got the error, "Unfortunately, the process com.google.process.gapps has stopped". Then the phone went into boot loop

I've tried rebooting into recovery, formatting data, wiping cache, davlik cache, system, internal storage. I did the factory reset. When I reboot, nothing seems wiped or erased. I tried using the android toolkit and installing the stock JWR66Y boot image from fastboot mode. When I restart, nothing has changed . No apps or data deleted.

I have pulled all my data via adb pull. It seems i can read data but cannot delete or write data.

I also tried Flash stock + unroot from NEXUS ROOT TOOLKIT 1.8.8. But even though it shows everything completed. All the data is intact in the phone and no new data is written.

I tried locking back the bootloader. Its showed Lock Status: LOCKED after locking. But after a reboot it is again showing Lock Status: UNLOCKED.

It seems I can't write any data at all.

Here is the log after Flash stock + unroot from NEXUS ROOT TOOLKIT 1.8.8

Bootloader Version...: PRIMEMD04
Baseband Version.....: I9250XXLJ1
Serial Number........: 0149C2DC16009006
checking product...
OKAY [ 0.011s]
checking version-bootloader...
OKAY [ 0.200s]
checking version-baseband...
OKAY [ 0.013s]
sending 'boot' (4376 KB)...
OKAY [ 0.454s]
writing 'boot'...
OKAY [ 2.551s]
sending 'recovery' (4924 KB)...
OKAY [ 0.514s]
writing 'recovery'...
OKAY [ 4.537s]
erasing 'system'...
OKAY [ 0.017s]
sending 'system' (474180 KB)...
OKAY [ 47.790s]
writing 'system'...
OKAY [1611.793s]
erasing 'userdata'...
OKAY [ 0.040s]
sending 'userdata' (137559 KB)...
OKAY [ 14.088s]
writing 'userdata'...
OKAY [243.999s]
erasing 'cache'...
OKAY [ 0.016s]
sending 'cache' (8832 KB)...
OKAY [ 0.922s]
writing 'cache'...
OKAY [ 14.482s]

finished. total time: 1941.733s

Booting up your freshly flashed stock device...

Wait for your device to finish booting up...

- It may appear to be boot looping; just wait...

- It could take 5-10 minutes; please be patient...

When its finally booted back up, please remember
to re-enable USB debugging if you plan on using
the toolkit to perform other operations.

NOTE: If this process was too quick and your device
is still in bootloader mode, then flashing stock may
have failed or been incomplete. Simply check the
log above: if you notice it skipped steps because it
didn't meet certain requirements, like the bootloader
or baseband version, then consider enabling 'Force Flash'
mode in the toolkits options menu and trying the
'Flash Stock + Unroot' processs again. Cheers.

Press any key to exit...

Anyone knows how to pretty much reset my phone because it seems as if I can't even erase data?
Is there any way to fix this issue?
Is my internal memory dead?
Is there any way to replace the internal memory?

  • Download this Google app and flash it. Check if does it work?
    – Kunal
    Commented Oct 7, 2014 at 9:55
  • It is already installed. Had tried reflashing gapps. It didn't worked either.
    – Zeeshan
    Commented Oct 7, 2014 at 9:58
  • I am having the exact same problem with my Galaxy Nexus Maguro. This happened to me twice in the past and I was able to recover using "fastboot oem lock" and then "fastboot oem unlock", which wipes the system. You may want to try that. However, that procedure does not work for me anymore, and I am having the same problem where I cannot write or format anything.
    – user76466
    Commented Oct 15, 2014 at 16:59

1 Answer 1


So after searching lots of forum, chatting with experts in XDA, I found out that:

Samsung used a cheap substandard emmc.

I have tried everything from adb, Odin to jtag. The emmc just died,no way to fix it.

First there was this awful lag issue : Galaxy Nexus GSM bad eMMC chip type V3U00M phone is almost unusable

Later within 2 years, emmc will die and you will stuck with bootloop issue :
Galaxy Nexus GT-I9250 with hardlocked NAND ?!? need help !
Galaxy Nexus S (i9250) stuck in reboot loop - gets to OS loading and restarts

Almost all of us with V3U00M chip and other defective mmc chips would have now got there emmc fried.

What to say, on my side I'm blacklisting Samsung, this phone has been a joke for me since the beginning (the fstrim bug has been a nightmare), if you dare you can try to replace the board.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .