My Galaxy Note 3 won't go back to swipe to unlock the home screen after I set it to a numeric code. I see a note on the screen that says "Android device administrator has turned off the...." or something to that effect.

How can I remove my numeric lock and go back to using a swipe to unlock? Would unlocking or rooting help at all?

4 Answers 4


There are a number of reasons why you may not be able to downgrade to a swipe-unlock.

Exchange Email

If you have an Exchange email account set up, many times the Exchange admins won't let you connect unless your phone agrees to certain security precautions, such as setting up an unlock code.

Solution: Remove the account, or install an Email app that lies to the Exchange server, saying it is compliant when it really isn't.

Device Administrator

Check in Settings->Security->Device Administrators to see if there are any active apps listed. One or more may be requiring an unlock code.

Solution: Uncheck the apps listed. Note that those apps may no longer function properly.

Device Encryption

Not applicable in your specific situation, but enabling Device Encryption will also prevent you from removing a screen lock.


If you have the option, set up your mail account as IMAP. I had this problem on my Nexus5 with Marshmallow update and could not figure out how to resolve this for the life of me. One of the other IT guys (I'm in the IT department, lol) told me to set up my mail as an IMAP account. After that, no more forced security policy, and I was able to specify how I want to unlock my phone for normal use.

Clearing credentials did not work for me at all.

Also, to clarify, this had nothing to do with the update/patch. It happened after I changed my email password and tried to change on the phone as well. I suppose you could say that the update did it though. :)

  • What does the mail account have to do with the lock screen?
    – mattm
    Nov 15, 2015 at 4:46
  • 2
    As Stephen Schrauger said above, Exchange admins may require only certain types of security locking mechanisms. I asked the other IT guy in my group, and he said we don't do anything outside of the defaults in this regard, but then he told me to set up the email as IMAP. The gist is that email admins may not have changed the default settings for the Exchange server (and likely won't for one user), but one can also try IMAP to get around the locking problem caused by Exchange.
    – yuletak
    Nov 16, 2015 at 23:45

Firstly go to settings >security >device administrators and check what isn't checked. If you realise something that is supposed to be checked isn't .. Check it and then see if the problem still exists !


Go to Settings → Security then hit Clear Credentials.

  • Can you explain how to do this? Maybe use a screenshot to show where this is. Aug 17, 2015 at 15:45
  • If your email account is already set up as an IMAP like yuletak suggests but you still have the problem, clearing the credentials worked for me.
    – user166034
    May 16, 2016 at 22:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .