0

So I tried to root my nexus 7. I realized I done screwed up. However, when I looked for my SuperSU installed file in TWRP, I forgot to install it before hand, when I was at my bootloader, or before that. Now my Nexus 7 will not appear on my P.C to save my life. I have tried it one 2 different cables and PCs. It won't appear as a media device no matter what I try. I also cant open up the OS for some reason. I followed this guide and that did solve my issue of having TWRP. Say I have 0mb internal storage, but I still cant install super SU, or boot up my OS. Whenever I try and start it now I get a slightly lit black screen forever.

EDIT: despite all this I am able to do commands like flashing EDIT JUST A FEW MINUTES LATER: removing TWRP via fastboot erase or something, then reinstalling allowed me to see my nexus on my computer, install super SU, and reboot... into a still black screen. i guess ill try and reinstall the system os rom? EDIT: A few hours ago I reinstalled and flashed the System.img Straight from motorolas website. It worked. Thanks if you helped.

TL/DR: Device won't show up on my PC. Device is semi bricked in bootloader.

  • Consider posting the edited (solution) part as the answer so that you can accept it and indicate that this question is already answered. Self-answering is encouraged :) – Andrew T. Oct 17 '14 at 1:51
-1

Did you ever tried using Wugfresh? Try it, they have everything explained in their software, how to install/remove drivers, easy root, bootloader unlock, and many other tools.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.