0

Update (20/10/2014)

After a routine update of installed apps everything seems to be working as expected. I suspect that updating the LG Keyboard app (which came with the phone) did the trick.

Original

I have a rooted European LG G3 32 GB on KitKat 4.4.2. Up until a day ago I could happily browse the internet using the Google Chrome app. However now I am able to do everything but typing using the keyboard.

I can press on links, go into settings and use voice control to browse but I cannot type anything. When I press on the search bar, the keyboard shows up as usual but it is completely inresponsive. And if I keep on pressing the keyboard the app freezes. I had to press the back/home buttons over ten times to leave the app.

I have tried clearing both cache and app data, force stopping the app, reboot, uninstall updates and reinstall updates but no joy. Next I tried Chrome Beta, but it's all the same.

I have also tried the stock android browser and Dolphin, those two do work. So my issue seems to be concerning the Google browsers only.

What could I do to fix this malfunctioning?

3
  • 1
    What keyboard are you using? Have you tried using a different keyboard to see if it is a clash between the two apps (Chrome and Keyboard)?
    – RossC
    Oct 20, 2014 at 8:37
  • I am using the default keyboard that came with the phone: LG Keyboard. No I have not tried other keyboard apps. Oct 20, 2014 at 14:04
  • I like @RossC's suggestion - even switching keyboard to a different one and then back to stock may reset something.
    – TomG
    Oct 21, 2014 at 2:10

1 Answer 1

0

This may have something to do with using and uninstalling a third party keyboard. Installing Google Keyboard seems to fix it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .