1

My phone doesn't play the notification sound (only vibration) for any app. This is particularly annoying when I get an SMS as I never notice when I get a message.

It appears that all notification sounds are affected, because the StackExchange app notification triggers a vibrate but no sound either. It has been working until a few days ago, and I don't know what I've changed lately.

In my Settings > Sound, I can "preview" the Settings > Sound > phone ringtone by simply choosing any of the ones listed. So far so good.
When I do the same with Settings > Sound > default notification sound, the phone stays silent. It does not matter whether I touch one of the stock sounds or one that I provided myself (which used to work!).

How can I make the notification sounds play again?

  • Device: Nexus 4

  • OS: stock Android 4.4.4, rooted.

  • This problem exists since a few days.

  • I have tried rebooting the phone, but it didn't help.

  • The volumes are turned up. In Settings > Sound > Volumes, all three sliders are somewhere in the middle.

  • The stock Messaging app is the default app for text messages. I have Hangouts installed but it's not in use. I also had a few others installed because I wanted to test them, but I have now uninstalled them.

  • Is this only on preview or does it not play at all? – Beta Decay Oct 20 '14 at 6:53
  • No sound when I get SMS. The above was my investigation. I'll edit my post. – Torben Gundtofte-Bruun Oct 20 '14 at 6:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.