0

I have a Samsung Galaxy S3 International Edition operating with CyanogenMod-SnapShot-M11 11-20141008 Build. Lately when I was trying to install some Apps like Google Now Launcher or Updating Facebook and Facebook Messenger install fails and tells me:

Insufficient Storage Memory

while I have 5 GB free of memory.

I found an Alternative Solution of fixing this by calling *#9900# USSD code, but this is failing too by throwing this message:

Invalid MMI Code

Now I can't try the tutorial because of this thing, and I am stuck with this also I can't install applications to my Phone (not all apps but some of them).

Has this happened to anyone, or has anybody solved this issue?

3
  • Is your question about the dialer-code – or about the storage issue? In the latter case: I've just added the insufficient-memory tag to your question, its tag-wiki should get you started.
    – Izzy
    Commented Oct 22, 2014 at 17:04
  • @Izzy is related to both of the cases so thanks for the tag! :)
    – E-Riddie
    Commented Oct 22, 2014 at 18:05
  • In that case: This is a Q&A site, which best works with one question per post. I'd recommend splitting it: one post for the "Invalid MMI Code", and another for the underlying issue. But then, the former will probably be closed as "off-topic", as it's not an Android specific issue. Hence it might be best to edit your post, focussing on the real issue (insufficient storage; point out what you've already tried from the linked tag-wiki), and making the MMI thingy a "bonus point" (one thing you've tried and failed and would be interested in why and how-to-fix).
    – Izzy
    Commented Oct 23, 2014 at 9:34

0

You must log in to answer this question.