2

Some time ago I tried to solve sudokus using goggles and it worked. But today I've been recognizing several sudokus, and goggles says "it's a sudoku" and performs a google search for me, but I don't have the solving feature anymore.

Is it a matter of versions? Do I have to adjust any setting?

Thanks,

2 Answers 2

1

Yes, it does. After scanning the Sudoku it should present you with multiple results, one recognized as a Sudoku puzzle, one recognized as an object, and one recognized as text. You'll want to select the Sudoku puzzle result and then select 'Solve' on the next screen that comes up.

This was just verified on v1.9.4

6
  • Thanks, I've updated to v1.9.4 and now I have the "solve" button. But I receive an error 500 when I click that.
    – malarres
    Oct 23, 2014 at 10:08
  • I've tried again today [2014-11-03] and still get an error 500 (that's all we know) :(
    – malarres
    Nov 3, 2014 at 7:35
  • Have you tried going to the Application Manager and clearing data for Google Search? I've had a few apps that refused to work properly after an update unless i did this.
    – Veazer
    Nov 4, 2014 at 8:23
  • I just did and receive the same error. The full page text is: [google logo] 500. That's an error. There was an error. Please try again later. That's all we know.
    – malarres
    Nov 4, 2014 at 11:04
  • Oh! Looking at the address bar, it looks that the sudoku is solved, but somehow it cannot be displayed! This is the full address bar content: http://www.google.com/goggles/a/sudoku?original=530070000600195000098000060800060003400803001700020006060000280000419005000080079&solved=534678912672195348198342567859761423426853791713924856961537284287419635345286179&solutionOnly=y
    – malarres
    Nov 4, 2014 at 11:08
0

I've got the same error..but I have a answer: in the adress line there is the solution. The numbers are written there one by one from left to right and then the next line and so on. In your case it is: 53467891267219534819834‌​2567859761423426853791713924856961537284287419635345286179..look at your Link above.

Felix

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .