I have Samsung Galaxy S3 Neo with android 4 TouchWiz (I'm not sure about the exact version). I've locked my phone using Android device manager. It seems successful, the recovery message is displayed on lock screen, but it wont accept the password. I tried re-setting the password several times with ADM and it never accepts the password.

What I've tried:

-I can't reset password with my google login, as this is password, not pattern (I'm not offered with "Forgot password" button)

-Tried bypassing with ADB or CWM but USB Debug mode is off and bootloader is locked, so if I try anything, the data gets lost

-There's an app (Screen Lock Bypass Pro) that supposedly can help in situations like these but it's not compatible with my phone.

-I can't copy data by connecting the phone to my PC with USB because you have to first unlock the phone before you can access the files with PC

My top priority is getting data from my phone (pictures specifically), so factory reset is not an option. Anyone have any suggestions?



You must log in to answer this question.