0

This is my first Huawei and decided to go big and affordable. I live in Tasmania, Australia and when I first got the phone it had the android running system, could sync to my email etc. Just the play store was slow so I tried a factory reset.

Now the phone has got Chinese apps and absolutely nothing to do with Google. It just doesn't have the KitKat 4.4.2 android running system in it anymore. I will be calling Huawei when they are open for technical support but if someone could help me reset my phone back to its android running system it would be much appreciated as I don't really want to have to send my phone back to the manufacturer if I can fix it myself.

0

Τwo days ago I had almost the same problem. After factory reset i lost gapps. I installed manually the rom but nothing happened. After i installed google play store from Aptoide Market. Then i setup my google account but could not sync contacts and calendar. I installed two applications (GoogleContactsSyncAdapter.apk and Google Calendar Sync Adapter.apk ) and now everything works. Of course if i go to factory reset i will have the same problem. I wait next rom update hoping that my problem will be solved permanently

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.