-1

How do you stop the phone from vibrating when you use those system buttons (back, home, recent apps) in kitkat.

I tried perusing the settings, but could not find any information relating to the same.

Or is this something in the design of the phone?

2

Go to Settings > Sounds and uncheck Vibrate on touch.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.