0

An app called "Sound Search for Google Play" is apparently eating all of my battery. Can I get rid of it? I tried clicking it, disabling it and "uninstalling update", but it still seems to eat away at my battery. Right now it shows me a disabled "Force stop" button and an "Enable" button.

screenshot
Screenshot (click image for larger variant)

This is on the latest version of Paranoid Android for Oppo Find 5.

  • 2
    The "Enable" button suggests you've disabled the app. Have you restarted your device since? If so, something is still addressing one/some of its receivers (that's possible even if the app is disabled). In that case: Is your device rooted? – Izzy Oct 27 '14 at 16:32
0

Download wakelock detector from the google play store, try to reproduce it for a day, open wakelock detector and it will show you cpu and partial wakelocks (will only show partial wakelocks if you enable advanced mode), if the largest cpu wakelock is "PowerManagerServiceWakelock" this means the largest wakelock is the combination of all the items listed in partial wakelocks.

I would suggest (if it happens again) looking for anything over 7% and doing a web search for the wakelock name, and seeing what you can find.

If it doesn't happen again, problem solved.

This is probably not sound search for google plays fault, rather another app is calling it, or it is something different entirely.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.