1

I had just recently bought Asus Zenfone 4 and until yesterday it was just working fine. All of a sudden on yesterday the phone started to behave weirdly and settings was not at all opening. I thought may be a reboot would do. Hence I tried to reboot and since then I had been stuck at the Boot screen only. I tried to pull out the battery several times but apparently that did not work out. Then I decided to to hard reset and tried to go to the boot menu using Power Button + Volume Up combination and did it twice consecutively . But that too did not solve the problem. At last I opted for SD Download(I do not have a SD card) and encountered this problem. it also said unable to open debricking.

I badly stuck . Please tell me and explain me what to do. Any help will be much appreciated.

  • If you have no sd card, it obviously cannot be mounted. So the answer to your question's title is: Get yourself an SD card and put it in. – Izzy Oct 30 '14 at 12:33
0

standard stuck, just download your stock rom whose extension is tar.md5 flash it with odin to your phone when your phone is in download mode (volume down + home + power) if you can enter the recovery mode just try to factory reset which mostly solves bootloop

|improve this answer|||||
  • Umm... ODIN is a Samsung specific tool, it doesn't work on Asus devices, only Samsung devices. If you try to force it to force it flash something that is not Samsung device and somehow manage to, it will most likely be permanently bricked. In other words, don't do this. – acejavelin Feb 6 '16 at 16:36
0

You will need to reflash the factory image, for whatever reason something got corrupted beyond what a normal factory reset could fix. Your only option now is to reflash the stock factory image and return the device to it's out of box state.

http://zenfone-blog.blogspot.com/2015/06/guide-how-to-unbrick-asus-zenfone-4-5-6.html

|improve this answer|||||
  • I just noticed this question was from a long time ago... Not sure why this showed up near the top of my question feed. I apologize for necro-bumping the question – acejavelin Feb 6 '16 at 16:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.