0

I used the application by JRummy to change my boot animation to a code animation that I found in an xda post. While loading an application, my phone decided to randomly restart, but it got stuck at a point in the boot animation. I tried to restart it, but it keeps getting stuck at the same spot. to be specific, it was when "81324112-8" is most clearly visible on the screen. I tried to factory reset from recovery mode and wipe cache partition, but none of them worked. The boot animation is still there. I have a rooted, encrypted, Nexus 5 running 4.4.4 stock rom.

  • I can't say you why the animation is not working, but I would try to replace/delete the bootanimation.zip at /system/media and see if the phone boots normally. – Timo Schwarzer Oct 30 '14 at 11:39
  • i cant change it if my phone isn't booting up and my computer doesn't recognize it. It does say installing driver, but it doesn't show up in the devices. This has happened even while the phone was working fine and I think it may be because of the encryption – Jeffmagma Nov 1 '14 at 7:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.