I have a Moto 360. I get a card saying there's a system update. I open the update and tell it OK to install. I get the red/blue/yellow/green spinning dots and a progress bar. When the progress bar reaches approximately 30%, the dots disappear. The green Android robot appears. He has a hatch in his stomach area, and a red triangular icon with an exclamation point inside of it appears. The watch stays like this until the battery dies (unless I hold the physical button until the watch shuts off). I can then reboot back to normal, but after a few hours (or sometimes minutes) the system update card will appear again and the whole cycle starts over.

What is causing the system update to fail? Are there any debugging steps I can perform?

When I go to Settings, my current software version is 4.4W.1.

I have tried doing factory resets twice and then updating, but the issue persists.

Update-I got in touch with Motorola support. They had me reset the watch and try updating. When that didn't work, they decided to replace my watch. They'll be shipping me a new one.


Never had this problem before, and my Moto 360 updated OK. I know it is a pain in the butt, but I would do a factory reset on the watch. The best way to fix problems on these wearables are to reset them - there's no way to debug when they're just Bluetooth.

  • Sorry, should have mentioned I tried factory resets. Twice. Didn't help the issue.
    – mason
    Nov 5 '14 at 21:07
  • Very interesting! Do you have any third party apps installed? Nov 5 '14 at 21:07
  • American Airlines, Audio Recorder, Browser, Fit, Hand Dialer, Heart Activity, Heart Rate, Keep, Look Behind, RunKeeper, SWear, Tip Calculator, Wear Mini Launcher, iHeartRadio, tinyCam Monitor, Wear Watch Faces, WIB, WatchMaker, Facer, Connect, Pujie Black. It'd be a pain to remove all of those. In you experience, have apps caused any software update issues?
    – mason
    Nov 5 '14 at 21:10
  • Those are all Wear enabled apps? I don't have any experience with problems, but the first step in narrowing down the problem would be to remove all of them from your device. Nov 6 '14 at 3:30
  • Yes, they're all Wear enabled. But removing from the device means removing them from the phone. And that's a real hassle, so I'm not going to go through that. I'm going to try to connect my watch to my Nexus 7 tablet (I had been using it with my Galaxy S4) and see if that makes a difference.
    – mason
    Nov 6 '14 at 3:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.