2

I have been experiencing this problem for a while now. My keyboard is not working properly: usually I have input languages in Korean and Japanese and English, and I can just slide the space bar and the input language changes. Then, after software upgrade, I can't slide the space bar anymore and I can't use the other languages. I have tried checking the input settings and checked and unchecked the input languages but it's still not working. I hope someone can help me. Thank you!

  • Which firmware version (build number) did you upgrade to, and which did you have before? – Adi Inbar Nov 6 '14 at 2:46
  • i used 4.4 before upgrading to Android version 4.4.2 – ANA10 Nov 6 '14 at 2:49
  • build number KOT49H.N7100XXUFNI4 – ANA10 Nov 6 '14 at 2:53
1

I have a galaxy note 2 (Android 4.4.2) with build number KOT49H.N7100XXUFNL1 and it is still working the same way it used to work previously.

Check that other languages are downloaded or not.

Here is screenshot highlighted in red showing scrollable languages.

enter image description here enter image description here

0

For Me the solution was different. I had nothing under the accessibility options excepted "Talkback" turned off. I turned it on then off and VOILA! it brought back the arrows.

  • 1
    Umm, are you sure you're answering the correct question? I don't have the device in question, but I can't find the relation between " resetting accessibility" and "change input language". Otherwise, ignore this comment if the post is indeed correct. – Andrew T. Jan 5 '15 at 6:10

protected by Community Jun 2 '15 at 22:47

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.