2

I have a tablet called General Mobile E-Tab 4. I bricked it. It stays on load animation. I can reach recovery but there are 3 options:

reboot device
wipe data/factory reset
wipe cache partition

I have pushed root files to /data/local/tmp with this guide (gave permissions also)

I have also installed VirtualBox and Ubuntu. But I can't see my device in Ubuntu:

Screenshot

For some reason VM shows me that and never loads:

Screenshot
Screenshot (click image for larger variant)

I also tried Droid Explorer, Android Commander and few programs to view tablet's files.

They saw the device but they didn't show it's files.

I also tried mv and cp commands to move root files from /data/local/tmp to /system/bin/sh but it said:

Operation not permitted

Same for mount command:

Screenshot

Also, when sideloading a file from abd, the device gives error: Installation aborted

So what can I do now?

7
  • Wouldn't your first goal be to unbrick the device – and rooting it afterwards? Also, how did you brick it? This might give some clues to solving your issue.
    – Izzy
    Nov 10, 2014 at 10:00
  • Well, I tried to flash a ROM with Terminal Emulator on device itself. After that, it stays on loading animation.
    – XoReNiC
    Nov 10, 2014 at 17:46
  • so... What can I do now?
    – XoReNiC
    Nov 12, 2014 at 16:56
  • I'd say edit your question with the new details (steps performed) would be nice. I'm not sure whether your device is "stuck at boot", or "stuck in a boot-loop <-- try following up that link and see whether it helps (i.e. if you can boot into safe-mode); if so: have you wiped cache/Dalvik after flashing?
    – Izzy
    Nov 12, 2014 at 17:09
  • I did of course but it didn't solve the problem. Because ROM was not completely loaded. I think there is no way to fix this unless sending it to service. They will want money of course because it was rooted and there is a half ROM on it.
    – XoReNiC
    Nov 13, 2014 at 18:38

1 Answer 1

0

download the SuperSU-UPDATE File

----commands-----


fastboot oem unlock

fastboot flash "SUPERSUFILE"

fastboot reboot

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .