3

When I get a notification in Viber it vibrates three times, as well as playing the sound. How do I stop it from vibrating three times!?

I saw the question about receiving multiple notifications but that doesn't apply as I don't use Viber for SMS.

1

In version 5.3.0 for Android, on my HTC one m8 I couldn't find ANY option to disable vibrations, exept for the "incoming Call" one. So my phone sounds one time and vibrates 3 times when I receive a message...

Later edit: Just wrote Viber, they answered that a fix will be available shortly !

0

Go to :Settings => Notifications => At the bottom you will see Options for Notification sound and Vibrate when ringing option (just un check them and done.)

0

Use System Sounds instead of Viber Default Sound, Vibration for Messages Depends on it!

protected by Community Apr 1 '15 at 13:46

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.