1

I used to be able to to turn on Tunnel Bear VPN on my Galaxy S4. But now, whenever I get the prompt that says I trust this application, it won't let me select the check box. So, I can't connect.

1
  • Did you tried clearing the cache and the data stored by the Tunnel bear application?? I would say try going to the settings>application manager>Tap over the tunnel bear app>Clear the Cache and the data stored. – Peter Carlos Nov 10 '14 at 4:45
2

Figured it out: I had a screen filter on, and for some reason, this was blocking me from hitting accept.

1
  • 3
    "for some reason" = security. Malicious apps could use a "screen filter" to overlay something on a button you otherwise would not wish to press (e.g. switching off a VPN so they could re-direct you elsewhere). Hence: Overlay active = buttons disabled. So yes, if you had a screen-filter running, this was the most likely cause :) (no critics to your answer, just shipping some explanation ;) – Izzy Dec 1 '14 at 12:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.