1

I'm trying to left align text in card but with no luck.

Tried changing text-align to left in Anki desktop, the card in desktop working fine, but it doesn't affect the card in mobile - it's still center aligned.

Also tried add html tag as follows, but still not working. (AnkiDroid version 2.3.2)

use p align still centered
use p align / still centered (click images for larger variants)

  • Please also post a screenshot of your card template (seen in Anki Desktop). See youtube.com/watch?v=F1j1Zx0mXME – Nicolas Raoul Nov 11 '14 at 7:55
  • Big thanks! Turning off "Simple interface" fixed the problem. – Deqing Nov 11 '14 at 13:04
  • @DanHulme: Could you please post your comment as an answer, so that we can upvote/accept it? Thanks! :-) – Nicolas Raoul Nov 12 '14 at 3:06
  • @Deqing OK, since that worked, I've written it up as an answer. Please go ahead and accept it so other visitors can see the problem is solved. – Dan Hulme Nov 12 '14 at 13:02
1

To use any HTML markup but simple bold/italics in cards, you need to turn off the option Advanced -> Simple interface.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.