1

I have a Sony Xperia Z1 Compact running Android 4.4.4 KitKat.

I am unable to un-check "Network Notification" under Settings -> Wi-Fi -> Advanced as its greyed out. Is there a way of un-checking that box?

Screenshot of Advance Wi-Fi settings

Click image for larger version

2
  • Did you turn on WIFI ?
    – samnaction
    Nov 12, 2014 at 12:02
  • Yeah the problem was wifi was off but as Chirag64 pointed out there's no reason it should be on... Anyway turning the Wfi on before trying to uncheck works. Thanks.
    – ismisepaul
    Nov 12, 2014 at 12:06

1 Answer 1

1

You need to enable your Wi-Fi for that option to be available for checking or unchecking. Seems like a bug since I don't see any reason why the Wi-Fi should be enabled for the option to be available for toggle.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .