0

Whenever I try to update an app, I get the error in the question title. I am also unable to view my installed apps. I've already tried wiping the store's data and cache, and removing and readding my account. Nothing helps.

I'm using a Droid Turbo running 4.4.4. Anyone know what the problem is?

1

I am having the same problem. I have a nexus 9, running Lollipop. It only happens with the Google+ app. Research I've done says it might be a problem on Google's side. There were a couple of people who signed in using another Google account and downloaded apps that way. Haven't tried it yet.

Update: tried using another account and it didn't work.

Update: it's Google's problem. Read comments in Google Play.

  • Could you please share some link. My app is also struggling by this issue. – Tomáš Hubálek Dec 11 '14 at 15:52
1

I uploaded a new APK to the store today and I'm having the same problem with my application (BeepMe), I tried to install it on various devices and got the same error. My guess - it's a problem on Google side, maybe on a recently uploaded APKs.

1

For fixing this issue just do as following: Settings -> Application Manager -> Google Play Store -> Clear data.

And then try again...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.