5

So .... I flashed the mantaray-lrx21p image from Nexus Factory Images on my Nexus 10 (16GB Wifi) and it's stuck in a bootloop.

No problem, I thought, I can get into fastboot and fix it, right? Maybe do a wipe and try again? Yeah, not so fast. I get the bootloader screen, but the only option is 'Start' which just boots into the system that bootloops.

That's OK, I'll just use fastboot to wipe it. Nope. Fastboot doesn't detect a device.

I've tried both ADB and fastboot on Mac & Linux. Same issue.

Ideas?

  • 1
    How long did you wait? I had to wait >5 minutes for my Nexus 7 2012 just now. It's working fine. – Risav Karna Nov 14 '14 at 9:35
  • Over 25 minutes. – copolii Nov 15 '14 at 17:46
4

Had the same issue right now. fastboot oem lock didn't find the device. Disconnected the device from USB and held the power button for 10s to reset. Booted like a charm afterwards

0

I'm having this exact same issue. I'm going to try flashing 4.4 again and see if I can at least get it up and running again.

Edit: I was able to get it booting my locking the bootloader. (run fastboot oem lock from bootloader)

  • I can't get fastboot to detect it so I can't flash 4.4 again ... or wipe. – copolii Nov 13 '14 at 5:20
0

Had exactly the same on my Nexus 7 2012 just now.

Flashed the factory image, device remained stuck at the boot logo. went to bootloader and did "fastboot erase cache" along with "fastboot erase userdata". Still the same never ending boot logo.

Put the device back into bootloader mode again, ran "fastboot oem lock", restarted and the device quickly started loading the OS as normal. Currently staring at "Android is Upgrading...." .

locking the bootloader is a good way to go. you can then backup any data you want off the device if you didnt originally erase it all before running "fastboot oem unlock".

0

Had the same problem and decided to turn it off and after it turned itself back on and fixed the problem. (So dont everyone freak out it might just need to be turned off really quick)

0

I'm seeing the same issue. Booted into download mode, and neither fasboot nor ADB see the device (MacOS 10.9). They are working for me on my Nexus 5, so it's not an ADB/fastboot driver issue or anything.

0

I was trying to enter the bootloader with the USB cable plugged in. Once I unplugged the USB cable and held power + Vol Up + Vol Down it booted into bootloader and I was able to get fastboot connected.

protected by Community Nov 13 '14 at 10:52

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.