0

I have a Galaxy Tab S. At first, I could download apps and the shortcut would appear on the screen.

Now this has stopped happening. The app is there as I can find it using S Finder, and I can use the app. There is just no shortcut. How to get the shortcut?

1

Creating that shortcut is done by the Google Play Store app, which has a setting for that. So:

  1. start the Google Play Store app
  2. go to its settings page
  3. check the setting for creating shortcuts (and enable it).

I currently can't tell you what exactly that item is named (I have no device with Google apps installed available at the moment), but it should be easy to identify. On the other hand, there's always a Google Image search :)

GPlay Settings
Google Play Store settings (source: ProgrammerGuru; click image for larger variant)

For a detailed description, please see the source of that image: How to create and remove shortcut for Android application?.

-2

I accidentally found the way. Find the app in “manage apps“ and disable it and then enable it back.

  • I have a Galaxy S7 edge and after some other issues, had to reset my phone. In doing so, I somehow lost the icon for my Kindle app. The app was installed on my phone, but I could only access it through the play store. I was scared to disable it, for fear of permanently losing it somehow. However, after reading the above answer, I found that it works!! Go to your app manager, disable the app, then enable it again. The icon was then back in my app drawer :) Thank you so much to the other person who "accidentally found the answer." :) :) :) – user186123 Sep 4 '16 at 12:42

protected by Community Jan 9 at 6:53

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.