2

I updated my Nexus 5 to the official Android L factory image yesterday, and Twitter was working fine for a while after that. Now, however, the app won't load any images at all--no tweet images, no profile pictures, nothing. If I tap an image I get an icon like I'm disconnected and it can't load.

I've tried clearing the data and force stopping the app, then uninstalling it entirely, but neither approach worked.

How can I get the app to show pictures again?

  • 1
    This sounds obvious, but do other internet apps work normally? What kind of internet connection is it? – Dan Hulme Nov 13 '14 at 17:41
  • All of my other apps work as expected. I tried both over wifi and my cellular connection, same problem both ways. – vaindil Nov 13 '14 at 18:21
  • Yes, the webpage works as expected through Chrome on my phone. – vaindil Nov 13 '14 at 18:36
2

It turns out that the Twitter app uses data stored at /sdcard/Android/data/com.twitter.android. I deleted that directory and reinstalled the app and everything works now.

0

I had the same problem, turned out my Nand flash storage was full. Deleted one file and restarted twitter, all working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.