1

Here's the log.

Installing '/sdcard/cm-11-20140923-Sultan-hercules.zip'...

Checking for MD5 file...

Skipping MD5 check: no MD5 file found

assert failed: run_program("/tmp/test_radio_version.sh", "T989:UVMC6", "T989D:TLMC4") == 0

E:Error executing updater binary in zip '/sdcard/cm-11-20140923-Sultan-hercules.zip'

http://forum.xda-developers.com/galaxy-s2-tmobile/development/rom-kernel-unofficial-cyanogenmod-11-t2885259 (LINK to the ROM and kernel I used)

What's the deal with this error? Do I have the wrong radio version or something? I did a factory reset before flashing. I can give more info if needed.

Thank you!

3
  • Bwah. I really need to do some more research before I post silly questions like these. My modem was not the correct version, and I couldn't find where to see this info. I took a shot in the dark and just flashed the one stated in the error message and it worked. Commented Nov 15, 2014 at 7:32
  • And in our zealous rush to make our devices awesome we forget things, sometimes. :)
    – HasH_BrowN
    Commented Nov 15, 2014 at 7:36
  • Lets clean our comments up. Glad I could help you.
    – HasH_BrowN
    Commented Nov 15, 2014 at 17:59

1 Answer 1

0

When flashing a ROM, make sure that all required packages are the right version. Usually it will state in the error which modem is needed. Since you are using the latest android build, you would want the latest modem version.


Also read the thread on the ROMs forum and search for modem within their thread for extra info.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .