0

I'm trying to disable the SIM change alert in my phone, but both "Remote Controls" and "SIM change alert" options in my Settings app are crashing it with the message "Unfortunately, Settings has stopped"

The phone keeps sending SMS to a friend's number every time I restart the phone. I had set this up a long time ago, but now that I changed the SIM on my own phone I need to stop it (or at least make it know that it is me and not a thief who changed the SIM).

I can log in to my Samsung account successfully on the Find My Mobile website, but I can't find any way to authenticate my Samsung account in my phone. Samsung Account is not even listed as a choice in the Accounts section of Settings app.

Samsung Galaxy S3 GT-I9305, rooted Stock Android 4.3

  • Posting question and answer, in case someone else encounters this problem :) – ADTC Nov 17 '14 at 9:04
1

I found the issue is because I had disabled the Samsung Account app using CleanMaster's App Manager (which allows me to disable any app including system apps). Once I re-enabled it and updated it, I was able to sign in to my Samsung account and change the settings.

I disabled (saved) and re-enabled (saved again) the SIM change alert feature, after also changing the custom alert message. SMS messages were not sent out anymore.

This also restored Samsung Account as a choice in the Accounts section.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.