5

The button interferes with typing. My hand accidentally hits the button constantly prompting a pop up. Very annoying.

The button is in the lower right corner:

enter image description here

3

It should only show up if you have more than 1 keyboard active. Deactivate one or more keyboards.

  • 1
    Well one cannot disable the default Xperia keyboard on Sony, so if another keyboard installed and used, there seems to be no way of disabling this button. – user106323 May 4 '15 at 11:07
  • Ah, disabling all keyboards including google voice typing worked on my sony after all – user110381 May 28 '15 at 2:58
  • @Antonin I'm sure there are alternative keyboards that won't show this button -- many have it as a configurable option. – Matthew Read May 28 '15 at 14:18

protected by Community May 28 '15 at 4:13

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.