0

I have a AllWinner A23 tablet with dual-core arm cortex-a7 1.5ghz + arm mali 400mp2 gpu. The tablet has only 3 buttons (1 power button and 2 volume buttons).

I have tried by all sort of means to get into recovery mode with booting but there is no option to get there.

  • Even when trying through adb after boot (using command adb reboot recovery), a strange recovery mode is launched which I have never seen in any android device. The recovery mode has only 3 options (1. Reboot 2. sideload using adb 3. format).
  • And when I fastboot it using adb then it got hang at ROM image till battery drain.

Now after rooting and applying a few tweaks I can't boot the device. Its stuck at ROM image.

Please tell me how to get in recovery mode in that device without booting the device.

I have tried holding down vol- then plugging in USB and then pressing power button multiple times while holding vol-.

If possible I would be glad to know a way to install clockworkmod recovery.

0

Repeatedly click the power button once you have done the long press to turn device on. This should give you boot options.

0

There is no recovery mode in AllWinner A23 tablet.

But there is a flash mode.


To get in flash mode:

  1. Connect USB cable to PC
  2. Press Volume key ( Up or Down key depends on device ) and plug in previously connected cable to tablet (keep key pressed)
  3. While Volume Key is pressed repeatedly press power button until your flash software detects device.
  4. If not detected within 30 seconds, reboot PC and retry.

This works for almost all Android phones and tablets.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.