6

I have just updated to Lollipop on my Nexus 4 and can't see "Trusted Places". I use "Trusted Face" which works pretty well, but I would like to use "Trusted Places" at work. However, it is not there.

I have rebooted, but it is still not there. I have looked for the Google Play Services. I cannot find it under Apps, but Google Play says I have it installed.

Can anyone help me?

4

From an article on Android Police,

If you're on a Lollipop device and aren't seeing this yet, you can manually install the –438* build of Play Services 6.5 from APKMirror.

(Emphasis mine)

* The -438 build is for Nexus 5 on Lollipop.

The new "Trusted places" feature is available starting from Google Play services 6.5.85. You might want to check the version of your Google Play services:

  1. Go to Settings - Apps
  2. Go to "All" tabs
  3. Find and select "Google Play service"
  4. Check the version under the app name above.

As of 2014-11-22, Google has updated their Play services for Nexus 4 on Lollipop. You can either wait until Google push the update automatically, or sideload (install) it manually from APKMirror (version 6.5.87 (1599771-436)).

  • Hi, thanks for the response. I have already done this and I get "An application requires an update from Google Play Services" and now Smart Lock is not available for Face or Device. Smart Lock is also not in the Trusted Agents (which is blank) hen I remove Google Play Services update and revert back to 6.1.88, Smart lock is back. I also have Trusted Places! but then I reboot the phone and I lose Trusted Places and I'm back to square one.. No Trusted places. – Pete Finch Nov 20 '14 at 22:20
  • I edited the answer based on further research. Maybe the delay on Nexus 4's Lollipop update affect the Play Service too. – Andrew T. Nov 21 '14 at 3:23
  • Cheers Andrew, thanks for taking the time to check and get back to me. I agree, I think there will be a specific update for the Nexus 4 and I'll just have to wait for it.. I'm sure it won't be too far away.. appreciate your efforts Pete – Pete Finch Nov 21 '14 at 7:34
9

Sometimes you have to activate the Trust Agent: Settings -> Security -> Trust Agents -> enable Smart Lock

protected by Community Nov 22 '14 at 17:17

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.