0

I'm in a big trouble let me explain. I have a GT-s5830i where I installed MIUI, I have also CWM Recovery 5.0.2.8.

Now for many reasons I would like to factory reset my device to it's original ROM, what I did:

  1. Enter recovery mode
  2. Wipe cache
  3. Wipe dalvik cache
  4. Wipe data/factory reset

The system stuck here with this error message

Error Mounting /sdcard/.android_secure!
Skipping format...

Now I rebooted the device and for 1 hour is on boot Samsung logo, it do nothing, just stay on Samsung logo showing GT-s5830i

Please help me I don't want to buy another phone. Thanks in advance Sonia

  • Do you have an SD card inserted? If so, have you tried starting the device while the card is removed? – Izzy Nov 21 '14 at 13:18
  • Hi Izzy, thanks for your answer yes the card is inserted and unable to format it – Sonia g Nov 21 '14 at 14:11
  • As I wrote: Try removing the card, and starting up the device without it. Depending on whether that works (and the device boots up successfully) or not, we can check for the next step(s). As I see from your other comment this didn't work: Please see whether you can boot to safe-mode or recovery-mode. – Izzy Nov 21 '14 at 14:13
  • Hi Izzy, I answered you below, I tried your suggestion but not working the device stuck on Galaxy Ace logo – Sonia g Nov 21 '14 at 14:16
  • Nope, that was not me below :) So have you tried with safe-mode / recovery-mode? What error messages did you see there? – Izzy Nov 21 '14 at 14:22
1

Reading your question a second time, I just see you're on the complete wrong track (a thing we call the XY problem):

Now for many reasons I would like to factory reset my device to it's original ROM

That's not possible at all. You overwrote this when flashing MIUI (for details, see our factory-reset tag-wiki). You'll have to get yourself a ROM file to flash (see: Where can I find stock or custom ROMs for my Android device?), and flash your device again if you want to "return to stock".

That said, it makes no sense to get your "supposed solution" to work – as even if we did, it would not solve your issue.

  • Izzy, that's right, I downloaded the Original ROM from a known website, but now I have the phone unusable, I cannot boot MIUI because of the error I posted, and I cannot transfer the Original ROM to the phone since Kies doesn't recognise it. Wait your kind help. – Sonia g Nov 21 '14 at 15:00
  • Sonia, that's a complete different question you might wish to ask separately – after checking it has not already been asked. I remember we've got several similar questions already, you might wish to check the questions tagged "samsung-kies" for that. Also worth a look are the other two related tags: odin and heimdall, which are alternatives to Kies for installing firmwares and more. – Izzy Nov 21 '14 at 15:41
0

Tried: Remove the SD card from your device and launch it like that.

  1. HARD reset it (VOLUME UP + HOME BUTTON + POWER ON) hold it for a while until the boot menu pops up. Select to Restore factory defaults (or something similar to that). CAUTION: All data will be lost.

  2. SOFT reset it (Just take out the battery from your phone and put it back in after few seconds).

Let me know if any of these works.

  • Hi, thanks for answer, I tried your suggestion still not boot, I removed the card and rebooted, still show the Samsung Galaxy Ace logo and stuck on that – Sonia g Nov 21 '14 at 14:12
  • Try to hard reset it, if you didnt yet: 1. Home + Power ON or Volume Up + Home + Power ON (hit this key combo and hold it for a while) 2. Select to Restor to Factory defaults (or something ilke that) 3. This will delete all of your data. SOFT RESET: Remove your battery from phone wait few seconds and put it back in and turn on the phone. – user81098 Nov 21 '14 at 14:16
0

Try reformatting your sd card to another System type like FAT32. sumthing like that. The problem is with the sd card's system. Or you may try to put the file in another sd card and.flash it with that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.