0

So, tried to install the new update when it flashed on my tablet. Left it downloading, and then clicked to install. Its now a brick. It cant boot, it has no commands. I have tried factory reset, and nothing, it still has no command. I dont know how to flash it, although im not dumb I could likely follow good step by step instructions, I just dont know where to start, or who to turn to. I suspect the size of the update is what went wrong, I only have satellite internet at 512kbps. The update was 382 meg. My device wanted to isntall after about 20 minutes, and I can confidently say that any download of 400 meg would take about 5 hours on my connection, so idk if it tried to install something and just gave up?

Whatever.. i have a dead android on his back with an exclamation mark. I tried Reboot, recovery, factory reset none of which worked.

Many thanks in advance for time or trouble taking to reply.

Alison

1 Answer 1

3

If you are still able to boot your nexus in fastboot mode(hold down the power button and the volume down button) you can recover it quite straightforward:

Flashing through fastboot requires an unlocked bootloader - unlocking will remove all your userdata!

If any questions appear just ask ;)

1
  • Ty! :) I downloaded the factory image for my model, and once I had directed the 'nexus root toolkit' to the zip file, it did it all for me :) Im so relieved! :) I have since been able to get the lollipop update too and all appears to be working fine :) many thanks
    – Alison
    Nov 21, 2014 at 18:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .