3

My OnePlus One seems to have its Talkback setting permanently set to ON. On some apps, whenever I tap on something, it highlights it with orange and speaks the text.

I've noticed this in Bacon Reader, Google Search, ESPN SportsCenter, and Gmail so far.

I've already gone to Settings > Accessibility and made sure Talkback was turned off. I also tried disabling the app and restarting my phone, but it's still happening.

Anyone have any ideas on how to turn this off?

2

I don't think TalkBack mode alone is the culprit here, but you must have enabled "Explore by Touch" also when you activated TalkBack, which makes things tricky.

If you just have the regular swipe to unlock feature for your lock screen, to unlock it, you'll need to...

Use TWO fingers and swipe the screen, but make sure your two fingers are separated, because if they are too close together, it'll think you're using one. That's it. That should unlock the lock screen. You don't have to worry about tapping on anything like it says; that is only if "Explore by Touch" is not activated (just TalkBack).

Now, to disable TalkBack mode, you need to make your way to "Accessibility" in the "Settings" and toggle TalkBack off. On my Galaxy S3, I can just hit the Menu hard button and double-tap on Settings, but I don't think the Tabs have a hard Menu button, so just head to the Settings as you normally would using two-finger swiping, long pressing to select, and double-tapping for enter.

For instance, to access Settings from the Notification tray...

  1. Make sure to use TWO fingers (slightly separated as before) and swipe down from the top to open the Notification tray.
  2. Then, touch the "Settings" symbol once, then double-tap it to open it up.
  3. Use two fingers to scroll down to "Accessibility" and press it once, then double-tap to open.
  4. Then, press once on "TalkBack" and double-tap it.
  5. And once on the "On/Off" switch, and double-tap.
  6. Then do the same for "OK" and you should be good to go.

Quite a pain, I know.

  • OnePlus 5 and 6 (so possibly all OxygenOS versions) have a slightly different location for Accessibility: Settings > System > Accessibility > "TalkBack: Off / Speak items on screen". There is also "Select to Speak: Off / Hear selected text". If any of them are "On / ...", the original poster will probably want to turn them off. – rcpa0 Jun 26 at 17:56

protected by Community Oct 3 '15 at 18:53

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.