0

I'm trying to flash my Coolpad 8865u (Vodafone Smart 4 Turbo). I unlocked fastboot and fastboot oem device-info confirms this. However when I try to flash CWM the prompt on my shell hangs at "writing 'recovery'...". When I unplug and replug the USB to get it unstuck it stays "Failed (status read failed (No such device))".

However when I force a reboot it works fine.

Also I don't know if I'm doing this correctly but when I try to get into fastboot mode by pressing the power button and the +/- volume buttons the text "OFFICIAL" is displayed at the bottom of the screen and the phone vibrates but it does not get me into fastboot mode. It just reboots and keeps rebooting until I release the buttons.

Volume up and Power does get me into recovery mode though but there is no option to go to fastboot from there.

Finally I am also not sure what CWM image I should be using. I found a recovery.img on a portugese forum and they said it worked fine so that is what I am trying to use but I'm not sure if that is what should be used for the Coolpad 8865u.

BTW the whole point of this is that I'm trying to root my device. I don't know of any other way that works but would be open to suggestions. I already tried cyndia impactor and it says none of the bugs were found.

  • Did you try changing the USB port? – f01 Nov 22 '14 at 15:33
  • Yes, the sending works fine. It's the writing part that hangs. – picaposo Nov 22 '14 at 15:35
  • Did you already pursue PIT file flashing to repartition? More hints here checkrom.com/threads/nand-write-start-stuck-in-odin.920 – f01 Nov 22 '14 at 15:50
  • My device is not bricked yet. I don't want to repartition because if flashing doesn't work afterwards it will be bricked. – picaposo Nov 22 '14 at 16:02
0

Use towelroot.apk to get root this app isn't available on the play store though. fastboot can be activated by simply removing the battery and pluging the USB in but is only really needed for flashing a new rom but once flashed you need a pc with adb to access the recovery menu to do a factory reset or your fone will fail to start the latest kitkat rom can be found on the yulong site but you'll need to translate the site as it is in Chinese and root is possible with kitkat 4.4.4 but I've found the rom for this phone to be a bit stuttery really I want to reflash 4.4.2 as it runs smoother and can clock down to 300mhz where as 4.4.4 only goes as low as 787mhz there is flashing software for this phone provided by yulong but can't remember what its called

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.