0

The "encrypt external sd card" option doesn't show up under Settings->Security on my LG Optimus F6, or my Huawei Y301-A2. A microSD card, FAT32 formatted and empty, is inserted and recognized correctly. The "encrypt device" option shows up, but the "encrypt external sd card" does not. How do I get this option to show up? This is using Android 4.1.2

-1

I don't know about those exact models, but on Jelly Bean in general, you must enable a password on your phone to encrypt external SD.

Security -> Set up screen lock -> Password.

Then you'll need to set a password for the SD.

Step-by-step tutorial with images: http://visihow.com/Encrypt_Files_on_Your_SD_Card_Using_Your_Android_Phone

  • Thanks, but that doesn't work for the external SD. – PonyEars Jan 18 '15 at 5:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.