1

Today my Galaxy S3 alerted me that there was an update to Push Services available. For once I actually thought "hey, let's not dismiss this update" and went through the whole process. There were no warnings, nothing seemed strange, and everything seemingly worked smoothly.

So I tap the Hangouts icon on my home screen (Apex launcher, if that's relevant in any way). "App not installed". Okay, uh, let's install it, then. I tap the Play Store icon. "App not installed". That's a problem.

A bunch of Google apps seem to have been uninstalled. Play Store, Hangouts, Calendar, and probably a few others. I've looked in my System settings > Application manager > Turned off, and they're not there - in fact, they're not anywhere in my applications list at all! Instead, Samsung seems to have installed "Galaxy Market" and a few other apps which are mostly worthless to me. Here's a list of things I have tried so far:

  • Checked if they were perhaps just disabled (they weren't).
  • Downloaded APKs for both Play Store and Hangouts. The installers tell me "Do you want to install an update to this built-in application?" for both of them, then "Application not installed".
  • Contacted Samsung's support center. I got a copy-pasted answer about factory resetting, and I'd rather not do that.
  • Rebooting. Nothing.

How do I get these apps back? I use Hangouts every day, and Play Store is just plain hard to do anything without.

  • My phone automatically rebooted (crashed?) a few hours later, and the apps were magically back. That's not an answer, though, and I'll leave this question up in case someone else has the same problem. – obskyr Nov 25 '14 at 10:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.