3

I have a new 8gig All winner a23 quadcore Android tablet. I have only a couple of apps installed, and my tablet is giving an insufficient storage space error.

On inspection (photo attached) there are two internal storage partitions, one with .98gb total,the other with 4.33gb total. The second partition is unused with 4.33gb available, yet all installations are trying to install on the first partition by default and nothing will install on the remaining available storage. I have tried factory reset but nothing has changed. I would appreciate any help! Many thanks.

Screenshot
Screenshot (click image for larger variant)

4
  • another question already answer this question Play Store 4.9.13 insufficient storage error and icon issues Nov 25, 2014 at 7:41
  • I don't think the /system partition is relevant here (it's either mounted read-only), and you are already identified the 1 GB partition as being /data. So what should additional screenshots reveal?
    – Izzy
    Dec 12, 2014 at 16:02
  • 1
    It's a somehow unfortunate partitioning in your case, but understandable. You've only got limited storage. Please see our insufficient-memory tag-wiki for some first aid; then please return here and answer your question (if solved), or edit it to include what you've tried and where you're still stuck. Thanks!
    – Izzy
    Dec 12, 2014 at 16:04
  • 1
    @Izzy This is no partitioning bork- it's an intentional move by the OEM. They also stick plenty of malware on it, Actively Murder SuperSU, have a dodgy-ass built in root, barely support SD (though running KitKat), battery drains quicker than most people's Bank accounts this time of year, and Seem to brick on even the slightest partition change. I'm thinking Vold needs an edit, or the tablet needs an edit.... Using a hammer. (I have one in my cupboard.) (EDIT- I know this question is two years old, but it floated up to the top of active.)
    – Dan Brown
    Dec 27, 2016 at 9:25

0

You must log in to answer this question.

Browse other questions tagged .