I have a HTC One (M7) and just purchased an LG G Watch R. The combination is working fine, except for the fact that my contacts are not recognized when speaking via "OK, Google".

I wrote a mail to HTC, they told me it's an LG issue. I wrote a mail to LG, they tell me it's the fault of HTC. I have no idea anymore what to do.

In Google Now, going to Accounts & Privacy should have an option "Contact recognition", between items "Safesearch Filter" and "Search engine storage". I don't have this option.

Any idea what could be wrong?

1 Answer 1


Google settings -> search & now -> accounts & privacy

  • Bob, please read through my text. It almost clearly says this is the place I have been into all the time...
    – Davy
    Commented Dec 26, 2014 at 10:17
  • An anonymous user edited this in : "I had this same problem. Turns out I was doing it from the settings on my m7 and from the Google app. When I tried it from Google now it worked."
    – Compro01
    Commented Dec 27, 2014 at 18:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .