0

I have just updated to Lollipop on my Nexus 5 and can't see "Trusted Places". I use "Trusted Device" which works pretty well, but I would like to use "Trusted Places" at work. However, it is not there.

I have looked for the Google Play Services and find the version is still 6.1.88.

Can anyone help me?

0

Sometimes you have to activate the Trust Agent: Settings -> Security -> Trust Agents -> enable Smart Lock

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.