5

I've updated my rooted, Nexus 5 with an OTA update to Android 5.0 Lollipop and since then I have noticed something that quite bugs me.

After the update has been added to the phone a new keyboard without any of my permission.

I don't need this keyboard and it just mess up all of my apps.
I've tried to delete it with ROM Toolbox, but as you can see it still remain in my settings menu.
And whenever I change my language key when I'm writing it's changes to this keyboard as well,
and the app crashes.

My phone is in Hebrew, But you can see there is a keyboard that called iWnn IME.
and ii says below in grey "Japanese" in hebrew.

2

Try looking in the applications settings and finding the entry for iWnn IME in there and disabling it. I've also heard there's a second binary with keyboard appended to it. Go ahead and try that and report back.

  • There is no option of "delete" or "disable" in there... Please be more specific – Hashirama Senju Nov 28 '14 at 21:00
  • Really? Not even in the app specific details? – Armando Gonzalez Nov 29 '14 at 0:06
  • As far as I understand no. – Hashirama Senju Nov 29 '14 at 1:33
2

If you don't like the Japanese input you can still use the keyboard for inserting Emoji's. Well I'm still using it for inserting emoji icons. If you still feel its annoying you can follow one of the two methods below to disable it.

Method 1:(Quick Disable)

Disabling it in the Settings I got rid of the iWnn IME japnese keyboard.

  1. Goto Settings > Apps > All Apps >

  2. Find the app named iWinn IME > Disable

Screenshot1_Disabl_Appinfo

Now while you switch/change keyboards you will not see the iWinn IME keyboard.

Method 2:

Another way I found to get rid of it was to open the iWnn IME keyboard and long press the web/globe icon. It open a popup with CHOOSE kEYBOARDS option. Select the option and it opens the Language & input menu where you can see the iWnn IME keyboard enabled. Press the toggle off switch for the iWnn IME keyboard and now it will be disabled.

Screenshot_2

However if you want to enable it again for inputting japnese/emoji's etc. If you followed method one then go to the Disabled tab and select enable and enable it or if you followed method two then select Choose Keyboards option to enable in the menu again.

Hope it helps.

  • Method 2 is the best method for me! – Poly Bug Nov 8 '16 at 13:30
1

I think I've got it.
There were BLOATWARES of additional language input that somehow was installed on my device.
I removed them and the problem seems to be solved so far.

  • Not to mention that you can possibly only do that if your phone is rooted. – Lucky Jan 11 '16 at 16:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.