0

I am using Android 2.3.6 (Gingerbread) and AntennaPod Version 0.9.9.5.

When I am trying to access gpodder.net, either to login or search podcasts, I get the following error message:

An error occured:javax.net.ssl.SSLHandshakeException: org.bouncycastle.jce.exception.ExtCertPathValidatorException: Could not validate certificate signature.

I tried to clear the cache, the data, and ultimately uninstall and reinstall the app from the Play Store, but the problem persists.

Any hints about what I can do here?

1
  • Your best bet is probably to contact the developer. It looks like a bug in the app, perhaps because you're using an old version of Android (but perhaps not). It's unlikely that there is anything we can do to help you. – eldarerathis Dec 1 '14 at 2:36
0

There is nothing you can do, except making your device not use ssl. Either there's a problem with the website, or a hacker is modifying your connection to the website on-the-fly but has problems.

1
  • Thanks. I guess it's a problem with the website, another podcast application trying to connect to the same server gives the same mistake. – geo909 Dec 1 '14 at 13:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.