1

I'd like to revert to the pre-Android 5.0 Lollipop behaviour of having all notifications (including calls, messages and alerts) come through at all times. The problem is that whenever I configure the device to "always interrupt" after some time (usually in the order of hours) the device reverts to "priority" mode. This happens regardless whether I use the setting at Settings / Sound & notification / Interruptions / When calls and notifications arrive / Always Interrupt or Volume button down / ALL. How can I make the "always interrupt" setting stick permanently?

2
  • Perhaps you accidentally set the downtime? Check Settings > Sound & notifications > Interruptions > Downtime – Andrew T. Dec 2 '14 at 3:55
  • Thanks. Downtime is not configured (Days: None and Start time and End time are grayed out). – Andreas Jonsson Dec 2 '14 at 4:20
7

I found the solutions to this. I use the Llama Android app to modify the volume, however, unfortunately there is a bug in Android 5.0 lollipop whereas silent profiles put the device in priority notification mode, but setting the profile back to normal volume does not change the notification priority mode. There is a fix in newer yet unpublished versions of Llama.

Not the answer you're looking for? Browse other questions tagged or ask your own question.