1

My calls don't come in, with voip on wifi, when my nexus 5 is in sleep mode. I went into settings to put "always keep wifi on" but no result.

When screen shuts down, my voip app seems to disconnect and even after reopening the phone i have to reactivate the voip app.

Android lollipop was installed the day i got my new phone so i can't tell if it's the new android version. Thinking about returning the phone to google.

I verified all the options in my app and on the phone itself. Does anyone have a solution to this, thanks for your help.

0

Try this:

  1. Open your Settings.
  2. Select Wifi (not the toggle option, but in the blank space). Note: The following option may be under Networks>More Settings, depending on your phone.
  3. Open the Advanced Settings after pressing your menu key.
  4. Activate Best WiFi Performance mode.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.