This is bugging me while texting. I don't see an option to turn it off in the text app's settings, or Settings -> Language & keyboard.

Here's the screen when I open settings from the keyboard:

Text settings page And here's the submenu when I hit Advanced:

Advanced text settings page

  • Do you have a button on your on-screen keyboard that allows you to do capital letters?
    – L.B.
    Dec 7, 2014 at 23:40
  • Yes, so I can override the auto-capitalization each individual instance, but I want to turn it off in general.
    – user460847
    Dec 7, 2014 at 23:41
  • Oh... Well that was what I was going to recommend. I don't know of a way to turn it off all the way. Sorry :)
    – L.B.
    Dec 7, 2014 at 23:45

1 Answer 1


Unfortunately, on the stock HTC keyboard, you cannot turn off auto-capitalization. Consider Google Keyboard, which gives better customization options.

  • I'm able to access the menu by long-pressing the comma, but I don't see anything there referring to auto-capitalization.
    – user460847
    Dec 8, 2014 at 1:08
  • Can you show me a screenshot of your keyboard settings screen?
    – LyricWulf
    Dec 8, 2014 at 1:09
  • Edited question to include.
    – user460847
    Dec 8, 2014 at 1:23
  • See new answer.
    – LyricWulf
    Dec 8, 2014 at 1:46
  • Oh well. Thanks for the workaround! I'm liking Google Keyboard better in general anyway.
    – user460847
    Dec 8, 2014 at 2:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .