0

I would like to force a rescan so that the MTP file listing is correct when I use Android File Transfer on my Mac.

I've tried a half dozen apps but none of them seem to work on Android 5.0.

I have rooted my device.

2
  • Unmount and mount your SD card
    – maxpesa
    Dec 10, 2014 at 15:21
  • 1
    There is no SD card on a Nexus 5.
    – Venko
    Dec 10, 2014 at 17:27

1 Answer 1

0

You can try heading over to the Settings>Apps>All, Look out for Gallery app, tap over it and Clear Data and the Cache Stored.

2
  • Once I've done this how do I refresh the cache? If I follow these instructions and then connect to a computer I can't access any files.
    – Venko
    Dec 10, 2014 at 17:29
  • Hey @Venko did you followed the method I have guided you ?? I am not getting the cache refresh thing because once you clear the cache and the data it automatically refresh the cache ! So, there's not need to do that manually and about your PC can't access any files you need to make sure that all the device drivers are installed and if that still doesn't shows thing then you can also try changing the connecting like to MTP or Portable camera. Dec 12, 2014 at 7:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .